Nach Import Fehler Meldung

Keiner hat dran geglaubt, doch es ist passiert, WBB Support ist auf 6.2.
Neuer Shop von Pur Digital, ich hoffe es funktioniert alles so wie es soll.
Habe extra kein Update gemacht, da ich so viel besser alten Schrott losgeworden bin.
  • moin und einen schönen Sonntag an alle,

    ich weiss nicht ob ich hier richtig bin.

    Hier einmal mein Problem..

    nach meinem Import von wbb2 Board auf die 5.3

    Hat soweit alles geklappt. Dachte ich...

    jetzt habe ich fehler meldungen womit ich gar nicht klar komme.

    alle alten Beiträge kann ich nicht öffen..


    kannmir da eine bei helfen was ich wo machen muss ??

  • onkelz

    Wie bereits aus der Meldung hervor geht, kann niemand auf die Ursache des Fehlers Rückschluss finden, denn diese findest Du nur selbst im ACP, so dass Dir mit dem Screenshot hier keiner weiter helfen kann. Die Fehlermeldungen findest Du im ACP unter: Verwaltung Fehlermeldungen. Dazu kannst Du auch die dort zu findende Suchfunktion nutzen und mit Hilfe des bereit gestellten Fehlercodes nach der Protokolldatei suchen um eine Einsicht in der vollständigen Protokolldatei (bei Dir: */log/2021-04-18.txt ) zu bekommen. Diese gibt Dir einen genauen Rückschluss auf die Ursache geben wird.des Fehlers. Die Datei kannst Du u.a. auch per FTP mit einen FTP-Programm (z.B. FileZilla, o.ä.) aufrufen und einsehen.

    [info='warning']Das posten von Fehlermeldungen kann u.a. ein Sicherheitsrisiko darstellen, so dass von den öffentlichen posten eines gleichen nur gewarnt werden kann![/info]

    Gruss,
    Andreas

  • yo andreas danke für deine Info..

    ich hätte ja jetzt eher gedacht das aus dem import irgendwelche dateien ein )[$/] zuviel sei..

    Haptsächlich kommt:

    Code
    Call to a member function getUserProfile() on null

    sowie

    Code
    call_user_func() expects parameter 1 to be a valid callback, class 'cbs\data\type\TypeEditor' not found


  • onkelz

    es gibt 2 Möglichkeiten der Fehlerdiagnose. Entweder wurden die Anzeigen nach den Upgrade nicht aktualisiert oder aber die Rechte eines Ordners sind nicht entsprechend wie sie sein sollte. Allerdings gehe ich in diesem Fall eher vom ersteren aus, so dass Du bitte einmal folgende Schritte durch führst:

    1. Gehe zu Verwaltung
    2. Klicke dort auf Anzeigen aktualisieren
    3. Dort bitte alle Anzeigen der Reihe nach von oben nach unten aktualisieren
      Wenn es dort zu einen Fehler kommen sollte, so wiederhole des gleichen noch einmal (kann u.a. auch 2-3 geschehen)
    4. Fertig!

    Nach Durchführung sollte der Fehler nun nicht mehr vorkommen. Hilft dieses dennoch nicht weiter, so kann es nur noch an einer falschen Rechtevergabe eines Ordners im WCS liegen, welches ich aber erst einmal ausschließen würde.

    Gruss,
    Andreas

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!